After using Storage Device Manager my disks do not automatically mount anymore. One doesn't mount at all. I have tried to uncheck the read-only box in Storage Device Manager and to check a few other boxes but none of the changes I make "stick." Even after hitting apply. Any ideas what could be going wrong?