Results 1 to 3 of 3

Thread: Pulseaudio seems to cause youtube videos to play too fast?!

  1. #1
    Join Date
    Apr 2013
    Beans
    15

    Pulseaudio seems to cause youtube videos to play too fast?!

    Hello,

    A while ago I noticed the voices in the youtube videos I often watch were too high pitched.
    After checking videos I had watched before, I came to the conclusion that playback was too fast. The time counter didn't match a stopwatch.
    I googled around but the only thing I could find was someone suggesting to killall -9 pulseaudio, and relaunching that, and also the browser.
    It seems to work, but that breaks my volume hotkeys on my keyboard until I reboot, and the whole process is a bit of a hassle, really, since it happens a couple of times ever day now. My browser is google chrome Version 27.0.1453.93, (I use it over chromium because of a plugin that requires the latest chrome version at all times and chromium often lags a version behind. Also for the built-in audio player and pdf reader) and my system is using pulseaudio 3.0. Xubuntu 13.04.

    Any idea? I tried a fix where it said that this would happen if you have multiple flash versions in chrome installed, but this didn't seem to be the case as I only had one.

  2. #2
    Join Date
    Jan 2011
    Beans
    6

    Re: Pulseaudio seems to cause youtube videos to play too fast?!

    I know this guide is geared more towards skype, but the problems sound similar enough that it might help. As far as I can tell, I have been using this trick for a long time and haven't run into any noticeable speed-bumps. http://pc-freak.net/blog/how-to-fix-...ian-gnu-linux/ I have also found that a good restart after doing this trick is better than restarting the daemon.

  3. #3
    Join Date
    Apr 2013
    Beans
    15

    Re: Pulseaudio seems to cause youtube videos to play too fast?!

    I have indeed noticed a severe crackle in the skype startup sound as well, I followed the steps and for now videos play at regular speed, I'm interested to see if it stays that way.
    At least the crackle in the skype startup is gone. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •