Results 1 to 2 of 2

Thread: Ubuntu 12.04 "Invincible Errors"

  1. #1
    Join Date
    Sep 2013

    Ubuntu 12.04 "Invincible Errors"

    My computer has constantly thrown a series of errors at me since I tried to install Netflix Desktop. It was SO close to completing the installation, but it came to a gray, scrolling wall o'text with an inoperable "<Ok>" button at the bottom of the scrollable text. I tried clicking on it, and hitting ENTER, but neither did anything, so I went and closed the terminal window, and now I'm paying the hefty price for my impatience. I've tried to remove the offending broken install of Netflix Desktop to no avail--the errors which prevent me from re-installing it (and anything else, for that matter), also prevent me from removing it. Does anyone have any clue as to how to proceed (besides tearing my very short hair out, one strand at a time)?

    Here are the two errors which seem to reinforce each other, and cause a cascade of non-usefulness:

    the infamous "dpkg" error, involving an inaccessible "lock" file, and the /var/cache/debconf/config.dat error, which erroneously attributes a locked status to that particular file, rendering it "unavailable".

  2. #2
    Join Date
    Mar 2006
    Williams Lake
    Ubuntu Development Release

    Re: Ubuntu 12.04 "Invincible Errors"

    This sub-forum is meant to help those that are using the current development version, Saucy Salamander (13.10). This question would be better asked in General Help. Moved.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts