Results 1 to 5 of 5

Thread: Can't install anything...

Threaded View

  1. #1
    Join Date
    Aug 2012
    Ubuntu 12.04 Precise Pangolin

    Exclamation Can't install anything...

    I need to install some software on Xubuntu Quantal. As I'm relatively comfortable with the command line, I tried to use apt-get, but it returned an error. The software centre just hangs on a loading window when I open it. I have been able to install software before, but the last time I tried on this system was a while ago.

    The error from apt-get:
    Reading package lists... Error!
    E: Encountered a section with no Package: header
    E: Problem with MergeList /var/lib/apt/lists/gb.archive.ubuntu.com_ubuntu_dists_quantal_main_i18n_Translation-en
    E: The package lists or status file could not be parsed or opened.
    Also I want to install Google Earth; I have the .deb file from the Google Earth website, but I can't install it using either the software centre or dpkg, with similar errors returned.

    Help? Thanks in advance...
    Last edited by 25tom; May 26th, 2013 at 08:30 AM.
    I am an Ubuntu Padawan.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts