Results 1 to 3 of 3

Thread: New Sound Card

  1. #1
    Join Date
    Mar 2008
    Location
    Anderson, IN
    Beans
    55
    Distro
    Ubuntu 10.04 Lucid Lynx

    New Sound Card

    Okay guy I know this is probably the most hated topic ever but I need some help on this.
    I just got a new sound card for my ubuntu 10.04 x64 AMD AM2+ system. Its a pci card and has digital optical out (which is what I'm trying to use).
    The operating system sees the card (I'm able to go into the sound manager and select it), but there is nothing coming out (I have a receiver connected to it and its not showing anything).
    I'll admit that I really don't know what I'm doing in this particular area. I was just hoping that it would just work honestly, but I'm willing to do anything needed to get the information needed to get this working. Unfortunately its a super generic card from ppa int'i (or at least I think thats the companys name, again no idea what I'm doing with sound equipment), it doesn't have a model number anywhere I can find easily, if needed I can pull the card and look on it.
    So if you all could please help me out with this it would be such a great help cause I am totally flying blind here.

  2. #2
    Join Date
    Mar 2008
    Location
    Anderson, IN
    Beans
    55
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New Sound Card

    okay update
    I've gotten the card to work now, but I'm still not getting anything out of the optical output. It connected to the receiver properly and all but just nothing. If I use the started connections I hear everything fine so I know the card works. From what I'm reading on THIS PAGE which I found through THIS POST there is something I have to do to get the digital s/pdif working, but I really don't understand much of what its saying. I was able to follow it as far as identifying my card and the optical output on the card, but thats as far as I'm able to understand the wiki page. I really really could use some help on this guys please.

  3. #3
    Join Date
    Mar 2008
    Location
    Anderson, IN
    Beans
    55
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: New Sound Card

    Update
    So I got it working. Turns out the cable I was using was damage, bought a new one and everything works fine now. Just wish I had known that before I when though all the trouble.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •