Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Entangle will not install

  1. #11
    ibjsb4 is offline Ubuntu addict and loving it
    Join Date
    Sep 2012
    Beans
    4,999

    Re: Entangle will not install

    Nope, there is not much on it at all. For what its worth.

    http://www.googlubuntu.com/results/?...ch&cof=FORID:9

  2. #12
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Quote Originally Posted by ibjsb4 View Post
    Nope, there is not much on it at all. For what its worth.

    http://www.googlubuntu.com/results/?...ch&cof=FORID:9
    Thanks. Most of it I did already encounter when looking for a solution.

    However, the developer Daniel Berrange, replied. He thinks it's libgphoto2 that'causing the problems. May be it's too old.
    He adked for the installed version (libgphoto 2.4.13-iubuntu), and indeed, that's not the newest one.

  3. #13
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Still having the same problem: Using my Nikon D5000 which has Live View.
    But Entangle does not use it.
    That is: the very first time a took a photo it worked, after that never again.
    I finally did uprade Ubuntu from 12.04 to 12.10.
    Did not yet now that the DebGet repository had to be re-installed.
    Did so, an installled Entangle.
    Enangle shows up in the Dash again, like last week.
    So, I did connect the camera, and did start Entangle.
    After unmounting the camera I was able to take a photo.
    And another, a.s.o.
    However: still no Live View.

  4. #14
    Join Date
    Apr 2008
    Beans
    24

    Re: Entangle will not install

    Solution found in the readmefile in usr/share/doc/entangle.

    Using the keyboard shortcut "p" toggles the Live View mode!

    Threat can be closed now.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •