Results 1 to 2 of 2

Thread: Dell D630 64bit Trouble

  1. #1
    Join Date
    May 2013

    Dell D630 64bit Trouble

    I recently acquired a Dell Latitude D630 and I've been trying to install the 64-bit Version of 12.04.

    I'm using a USB flash drive with YUMI placed on the flash drive. The computer wont load into the 64-bit installer.
    I ran diagnostics on the system, the hardware is in perfect condition, but the system just wont let it boot.

    Any Suggestions?

  2. #2
    Join Date
    Feb 2007
    Kubuntu 9.04 Jaunty Jackalope

    Re: Dell D630 64bit Trouble

    Did you try with a CD? I had a Dell which didn't want to boot from a usb key, for some reason. I installed from a CD and it worked perfectly. It wasn't a Latitude, it was a Dell Vostro.
    The result of the "make" command:
    - Sitting bored in front of a computer
    - Watching abstruse output scrolling upwards too fast to be read
    - And waiting for something to go wrong

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts