Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 44

Thread: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

  1. #11
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Installing Ubuntu 12.04 or 12.10 or 13.04 or 13.10 with Windows 8 on Asus Vivobook (

    Thread moved to Ubuntu +1.

    Quote Originally Posted by IsmAvatar
    How did you get your hands on Ubuntu 13.10 anyways? X_X
    It's currently testing and will be released in October. You will find it easily with a search.

    MESSAGE TO ALL: DO NOT post about 13.10 in any other sub-forum but this sub-forum, thanks. 13.10 will not be released until October and is very much wet behind the ears and testing. We are talking bleeding edge and not for general consumption.
    Last edited by Bucky Ball; May 24th, 2013 at 04:07 PM.

  2. #12
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    oldfred, is our resident expert on booting and installing on systems with UEFI, fortunately for him, he has gone on vacation for a few weeks. He does have this link in his signature though, that may help.

    @IsmAvatar, the Saucy daily live iso is available here
    Last edited by cariboo; May 24th, 2013 at 06:57 AM.

  3. #13
    Join Date
    Oct 2007
    Beans
    82

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    Thanks.

    a. Used 13.04 64-bit version.
    b. Turned off both secure and fast boot.
    c. Yes, I cannot find how to turn off UEFI. It certainly is not possible in Bios and I do not know command line commands for this.

    Using 13.04 iso, still have problem that computer does not boot from USB.

    Using Wubi I can get Ubuntu 13.04 installed and get to dual boot screen, but then get following error message when trying to boot ubuntu 13.04:

    File: \ubuntu\winboot\wubildr.mbr

    Status: 0xc000007b

    Info: The application or operating system couldn't be loaded because a required file is missing or contains errors.

    I checked the Check Sum for Wubi 13.04 and it is good. I have tried several times to recreate USB iso, but same message every time when trying to run Ubuntu.

  4. #14
    Join Date
    Oct 2007
    Beans
    82

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    Thanks for advice. I had already tried everything in the Oldfred's posts and the several linked posts. What I posted here is as far as I got.

  5. #15
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    I'm sorry, but I think it was not possible to make wubi work in UEFI mode in 13.04. The chance to boot from USB is higher than wubi.

    New computers are often fast, so if you need to press a key to get a temporary boot menu and select USB, you need to press that key at once, when you reboot (or at the same time as you boot or reboot). Otherwise it might skip to the standard hard drive boot. Or maybe you can change the boot order between HDD, CD/DVD and USB (in a BIOS menu)?

    But it might not work in your particular computer, if it is made to be locked to only boot from the internal drive.

  6. #16
    Join Date
    Feb 2008
    Location
    Oblivion
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    Yep. I'd forget about the Wubi path to a dual-boot install. Just use the LiveCD/USB for a clean install and try to work that out. It is much ... cleaner, and can be less problematic.

  7. #17
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    1) Saucy Salamander is less than one month into development and it is not unusual for a daily image to have problems. They are available for testing.

    2) There have been issues installing Ubuntu on Windows 8 machines ever since they were put on the market. The solution, if there is one, is the same whether the Ubuntu version is 12.04.2, 12.10, 13.04 or 13.10 (still under development). This issue is not a Saucy Salamander specific issue.

    There are many threads elsewhere in this forum giving advice on installing Ubuntu on Windows 8 machines.

    https://help.ubuntu.com/community/UEFI

    Windows installer is not compatible with Windows 8 or UEFI firmware, and is not available for Ubuntu 13.04.
    http://www.ubuntu.com/download/deskt...u-with-windows

    Windows installer = Wubi.
    Last edited by grahammechanical; May 24th, 2013 at 01:41 PM.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  8. #18
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    Wubi has been removed from the archive (at least Saucy archive)

    http://www.omgubuntu.co.uk/2013/04/w...users-lose-out

  9. #19
    Join Date
    Oct 2007
    Beans
    82

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    I have tried a clean install with four different versions of Ubuntu but none work. The farthest I have gotten is with Wubi...at least it seems to get the operating system on the machine. I don't know what there is (a lock, UEFI, or a hidden secure boot) but every time I try to boot from a USB the computer just by-passes the USB and boots Windows. In Windows the USB is recognized and I even appear to be able to load Ubuntu on to my harddisk via Wubi, but if I try to boot from the USB it is not recognized. I even set the bios to boot to only from USB and then it does bypass windows, but only goes to the bios again...apparently still not recognizing the USB drive and telling me to re-install windows 8.

  10. #20
    Join Date
    Oct 2007
    Beans
    82

    Re: Installing Ubuntu 13.10 with Windows 8 on Asus Vivobook (A400C)

    I am not sure Wubi is not compatible. It seems to have an issue with the image of Ubuntu it puts on the harddrive, but it does seem to put and iso on the harddrive. I have gotten further with Wubi on this Asus then I have with any other iso, including, of course, trying clean boots with each of the versions (12.04.2, 12.10, 13.04 or 13.10).

    PS - By the way I run 13.10 on another machine and it works pretty good, although I recognize it is in development there do not seem to be any kinks in installing it.

    PSS - I would change the tread title to "Re: Installing Ubuntu 12.04 or 12.10 or 13.04 or 13.10 with Windows 8 on Asus Vivobook (A400C)" if I could.

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •