Results 1 to 5 of 5

Thread: Running Pogo plug app

  1. #1
    Join Date
    Nov 2012
    Location
    White Hall, WV
    Beans
    278
    Distro
    Ubuntu 14.04 Trusty Tahr

    Running Pogo plug app

    I have a Pogo Plug network drive system. There is an app to gain access to the attached drive supplied by the Pogo Plug people. I have downloaded it and extracted it but I really don't know how to get it to run. The extracted is named pogoplugfs and it is listed as an executable and in permissions is checked to open as an excitable. When I click on it noting happens. I'm stumped! So if anyone has experience with this I would love the assistance!
    Michael






  2. #2
    Join Date
    Jun 2006
    Location
    Scotland
    Beans
    883

    Re: Running Pogo plug app

    Have you seen e.g. http://brianhiggins.com/?p=5915 ?

  3. #3
    Join Date
    Nov 2012
    Location
    White Hall, WV
    Beans
    278
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Running Pogo plug app

    Quote Originally Posted by arochester View Post
    Have you seen e.g. http://brianhiggins.com/?p=5915 ?
    Thanks!
    That is exactly what I'm looking for and it looks like a beginner like me can make it work. I'll work on it later today.
    Michael

  4. #4
    Join Date
    Nov 2012
    Location
    White Hall, WV
    Beans
    278
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Running Pogo plug app

    Quote Originally Posted by arochester View Post
    Have you seen e.g. http://brianhiggins.com/?p=5915 ?
    I went to the website and did everything it said except I put the "Pogoplugfs" file in "home/michael" I get this response when I run the mount script "ERROR: Failed to connect to server: -15!" I checked in the browser and I can connect to my files there. So what does this mean? What do I do next?
    Michael

  5. #5
    Join Date
    Nov 2012
    Location
    White Hall, WV
    Beans
    278
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Running Pogo plug app

    I resolved the issue apparently the words "user & password" needed to be in the script also now it works. I did notice that the "terminal" window must remain open to have access to the pogo drive. I guess this is normal but I just don't know. Is there a way I could setup a desktop icon which would open a terminal and input the script to access the pogoplug. Would make it really convenient if I could.

    Michael

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •