Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: r8168 network card incredible slow after kernel update to 3.2.0-43-generic

  1. #11
    Join Date
    Jan 2013
    Location
    DK - DE - ES - GB
    Beans
    30
    Distro
    Ubuntu

    Re: r8168 network card incredible slow after kernel update to 3.2.0-43-generic

    I tried it now - but it will not switch to off.

    Searched for an answer to that and found this; Saying not to turn autoneg off - and they give a reason why:
    http://www.unix.com/unix-dummies-que...interface.html

    .... Speed, Duplex, and MASTER/SLAVE configuration during 1000BASE-T operation, are determined through the Auto-Negotiation process. Clause 40.5.1 states: “All 1000BASE-T PHYs shall provide support for Auto-Negotiation (Clause 28) and shall be capable of operating as MASTER or SLAVE. Auto-Negotiation is performed as part of the initial set-up of the link, and allows the PHYs at each end to advertise their capabilities (speed, PHY type, half or full duplex) and to automatically select the operating mode for communication on the link. Auto-negotiation signaling is used for the following two primary purposes for 1000BASE-T: a) To negotiate that the PHY is capable of supporting 1000BASE-T half duplex or full duplex transmission. b) To determine the MASTER-SLAVE relationship between the PHYs at each end of the link. This relationship is necessary for establishing the timing control of each PHY. The 1000BASE-T MASTER PHY is clocked from a local source. The SLAVE PHY uses loop timing where the clock is recovered from the received data stream.
    I'll stop search for a solution for today. - Have some work to do. Will come back tomorrow.

    Thx 4 now!

  2. #12
    Join Date
    Aug 2005
    Location
    Cape Breton, Nova Scotia
    Beans
    76
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: r8168 network card incredible slow after kernel update to 3.2.0-43-generic

    Quote Originally Posted by futo View Post
    I tried it now - but it will not switch to off.

    Searched for an answer to that and found this; Saying not to turn autoneg off - and they give a reason why:
    http://www.unix.com/unix-dummies-que...interface.html



    I'll stop search for a solution for today. - Have some work to do. Will come back tomorrow.

    Thx 4 now!
    Just wondering if you resolved this issue..I'm having the same issue with the same card..

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •