Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Maximum volume too low on 13.04

  1. #1
    Join Date
    Jan 2010
    Beans
    6

    Unhappy Maximum volume too low on 13.04

    Hi

    I've installed the new Ubuntu 13.04. I was using 12.04 before.
    The maximum volume is significantly lower on 13.04 compare to 12.04.

    It is true with the default sound card but with my bluetooth creatve D1 interface as well

    Anyone knows how to solve this problem?

    Thanks!

  2. #2
    Join Date
    May 2013
    Beans
    2

    Re: Maximum volume too low on 13.04

    I had the same problem with my Creative D1 on Ubuntu 13.04. Fixed with PulseAudio Manager (available in software center). Here step-by-step solution, hope it helps:

    1. Install PulseAudio Manager
    2. Run "paman" from terminal
    3. Go to "Devices" tab
    4. Double-click on your devices sink and manage your volume

  3. #3
    Join Date
    Jan 2010
    Beans
    6

    Re: Maximum volume too low on 13.04

    Thanks a lot, this helps but I still cannot get the sound as loud as it was with 12.04 or as it is with my windows PC.

    In Pulseaudio Manager, if I select directly the overall sink named "alsa_output.usb-041e_Creative_Bluetooth_Audio_D1-01-D1.analog-stereo", the volume is already set to 100%.
    I can increase it over 100% but the sound gets saturated.

    If I select "subsink" named "Alsa Playback", I can go up to 480% without saturation (by the way I don't understand how it is possible) but it is still lower than what I used to get before.

  4. #4
    Join Date
    Jan 2010
    Beans
    6

    Re: Maximum volume too low on 13.04

    In fact sound is staturated as well by using subsink

    I don't know what to do and don't understand what has changed between the two ubuntu releases!

  5. #5
    Join Date
    May 2013
    Beans
    2

    Re: Maximum volume too low on 13.04

    I believe that something changed in the kernel 3.8 since my Creative BT D1 had perfect sound on Ubuntu 12.04 with kernel 3.5.
    Last edited by tartakynov; May 20th, 2013 at 05:36 PM.

  6. #6
    Join Date
    Jan 2010
    Beans
    6

    Re: Maximum volume too low on 13.04

    Yep.
    I found a temporary solution: my BT speaker also accept wires...
    No more BT but at least I have an acceptable volume.

  7. #7
    Join Date
    Sep 2013
    Beans
    3

    Re: Maximum volume too low on 13.04

    Go into the "Sound Settings…" under the speaker icon and you'll see that some jackhole has defined "100%" volume to be 66-75% of what it actually is. You can slide it to the real 100% and use the volume settings in your app. If you use the volume keys, you can only go down until you hit the "100%" mark and then you'll have to mouse back into the "Sound Settings…" screen to go back over "100%".

  8. #8
    Join Date
    Feb 2014
    Beans
    2

    Re: Maximum volume too low on 13.04

    I'm experiencing exactly this same issue with my Creative BT-D1 speaker system. 12.04 worked like a peach and yet 13.04 is quiet, it's like someone thought all bluetooth devices were headphones so set the volume too low on purpose to protect our fragile little ears. Never bothered upgrading to 13.10 to find out but might give 14.04 a go.

    Does anyone know if this problem persists beyond 13.04 or if there is a decent fix which doesn't distort and saturate the audio?

  9. #9
    Join Date
    Nov 2005
    Location
    Barcelona
    Beans
    64
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Maximum volume too low on 13.04

    Hi,

    I had the same problem with the 14.04 version and a bluetooth speaker. Reading this thread, I gave one more tour to the audio settings and noticed the mode option. I switched from "Phone Duplex (HSP/HFP)" to "High Fidelity Playback (A2DP)". This solved the problem.

    BR
    Pierre

  10. #10
    Join Date
    Dec 2004
    Location
    Manchester
    Beans
    2,086
    Distro
    Ubuntu Mate 15.10 Wily Werewolf

    Re: Maximum volume too low on 13.04

    The sound system tried to get smarter about volumes. See http://www.freedesktop.org/wiki/Soft...toleMyVolumes/ for details. 100% should be the loudest volume without overdriving and causing clipping, rather than just the loudest. However some sound cards don't properly describe their volumes, and the alsa/pulseaudio developers don't own all possible hardware. You can help by reporting better values to them, see http://www.freedesktop.org/wiki/Soft.../ALSA/Decibel/

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •