Results 1 to 5 of 5

Thread: udev 202-0ubuntu7 (proposed) seems to break my RAID boot seq...

  1. #1
    Join Date
    Oct 2010
    Location
    Niigata, JAPAN
    Beans
    862
    Distro
    Ubuntu Development Release

    udev 202-0ubuntu7 (proposed) seems to break my RAID boot seq...

    Hi all,

    Had someone guys tried proposed udev packages on some RAID machines?
    Just now I only have a choice to downgrade that packages to "175-0ubuntu29"...

    In a boot sequence, an initramfs seemed to fail to mount local RAID array (dual SSD on my VAIO Z21 series).
    Or other words, maybe, udev 202 couldn't kick the dmraid scripts out?

    Anyway I'm really relieved now to get back my saucy desktop...
    Last edited by tista; May 29th, 2013 at 10:28 AM.

  2. #2
    Join Date
    Aug 2006
    Location
    Just call me J
    Beans
    1,053
    Distro
    Ubuntu Development Release

    Re: udev 202-0ubuntu7 (proposed) seems to break my RAID boot seq...

    Let Martin Pitt know. He needs test cases. (He's on G+ and posted about the new systemd stuff recently).
    1) MSI GT70: i7-3650, 16GB, GTX680M, XFCE@Manjaro-x64
    2) Dell Studio 1749
    : i5-540, 8GB, ATi 5650, Intel 5300AGN XFCE@Manjaro-x64
    3) Lenovo X61: C2D T7200, 2GB, Intel HDA, iwlwifi, XFCE@Manjaro-x64-OpenRC

  3. #3
    Join Date
    Oct 2010
    Location
    Niigata, JAPAN
    Beans
    862
    Distro
    Ubuntu Development Release

    Re: udev 202-0ubuntu7 (proposed) seems to break my RAID boot seq...

    Hi jfernyhough

    Thanks for your advice.
    So I've written a message to Martin on g+...
    And now I'm sorting lots of logs in order.

    Best Regards,
    Tista

    EDIT
    I've posted bug report to launchpad already..
    https://bugs.launchpad.net/ubuntu/+s...d/+bug/1185060
    Last edited by tista; May 28th, 2013 at 04:17 PM.

  4. #4
    Join Date
    Oct 2010
    Location
    Niigata, JAPAN
    Beans
    862
    Distro
    Ubuntu Development Release

    Re: udev 202-0ubuntu7 (proposed) seems to break my RAID boot seq...

    Today I've confirmed Martin's fix to solve this issue...
    Yeah that's magic!?

    Soon that commit would be applied into main repository, So you'd better to wait for the next version (maybe 202-0ubuntu9? or so)!!
    Finally this thread got "solved".

    Best Regards,
    Tista

  5. #5
    Join Date
    Aug 2006
    Location
    Just call me J
    Beans
    1,053
    Distro
    Ubuntu Development Release

    Re: udev 202-0ubuntu7 (proposed) seems to break my RAID boot seq...

    Excellent news! It also means the system works.
    1) MSI GT70: i7-3650, 16GB, GTX680M, XFCE@Manjaro-x64
    2) Dell Studio 1749
    : i5-540, 8GB, ATi 5650, Intel 5300AGN XFCE@Manjaro-x64
    3) Lenovo X61: C2D T7200, 2GB, Intel HDA, iwlwifi, XFCE@Manjaro-x64-OpenRC

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •