Results 1 to 8 of 8

Thread: Can't connect to school network secured with WPA & WPA2 Enterprise

Threaded View

  1. #1
    Join Date
    Dec 2012
    Beans
    39
    Distro
    Ubuntu

    Can't connect to school network secured with WPA & WPA2 Enterprise

    Using Ubuntu 13.04 I can't connect to my school network.
    It is secured with WPA & WPA2 Enterprise and I have to enter my username and password school provided.
    This does work on Windows 7, and it has worked with Xubuntu 12.10 in the past, but now it just won't connect.

    Some screenshots of the errors:
    The screen I have to enter my personal information


    Some kind of warning, I always choose ignore because I don't have any certificate authority file on my pc.


    When disconnecting from the network (even though it hasn't connected), and then reconnect without disabeling wireless




    So it tries to connect, and then just comes up with a screen in which I have to enter my password again. I enter my password and some time later the same screen pop-ups again.


    Edit: Fixed
    I made some screenshots in Windows of connection settings, and I found out Ubuntu tried to connect with the Tunneled TLS method, while Windows was connecting with Protected EAP.
    So I changed the connection to Protected EAP, entered my login, and it connected fine.
    Last edited by PureTryOut; February 10th, 2014 at 02:41 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •