Results 1 to 2 of 2

Thread: [Backtrack 5 R2]No sound on Realtek ALC887

  1. #1
    Join Date
    Mar 2013

    [Backtrack 5 R2]No sound on Realtek ALC887

    I made a fresh install on a GA-78LMT-S2P with a FX-6100, everything seems to be fine, exept for the sound.
    I alredy tried the HD Audio Codec, provided on the Realtek's website.
    I tried, too, the Open Sound System, but it only gives me sound on the Multimedia System Selector, clicking on Test.
    Any Help ?

  2. #2
    Join Date
    Jul 2008
    The Left Coast of the USA

    Re: [Backtrack 5 R2]No sound on Realtek ALC887

    Moved to Other OS/Distro Support

    Please read The Forum Rules and The Forum Posting Guidelines
    My Blog
    A thing discovered and kept to oneself must be discovered time and again by others. A thing discovered and shared with others need be discovered only the once.
    This universe is crazy. I'm going back to my own.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts