Results 1 to 2 of 2

Thread: How to disable touchpad tapping on Logitech K400 keyboard?

  1. #1
    Join Date
    May 2011
    Beans
    278

    How to disable touchpad tapping on Logitech K400 keyboard?

    I picked up an external keyboard to help with my arm injuries. I can only type one-handed, so a smaller keyboard seemed better, and the Logitech K400 seemed like the best available option. It comes with a built-in touchpad.

    I am currently using Ubuntu 11.04 but planning to switch to Mint in the near future. Under System > Preferences > Mouse, "Enable mouse clicks with touchpad" is off, because I don't have the coordination for it. But the touchpad still registers tapping and accidental touch as mouse clicks.

    How can I disable this? Logitech only provides support for Windows and (sometimes) Mac. I know I had to install a special patch to solve a similsart problem with a built-in Alps touchpad.
    Last edited by Artificial Intelligence; May 17th, 2013 at 04:17 AM. Reason: marked solved

  2. #2
    Join Date
    May 2011
    Beans
    278

    Re: How to disable touchpad tapping on Logitech K400 keyboard?

    http://forums.logitech.com/t5/Keyboa...37830?nobounce

    Seems to solve this. Unfortunately, there aren't any Linux or even Mac drivers, but the function key and the left trackpad button can toggle tapping.

    h/t to flea74 oin this thread: http://ubuntuforums.org/showthread.php?t=1931381

    there doesn't seem to be any way to mark this thread as solved any more.
    Last edited by MarjaE; May 17th, 2013 at 12:35 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •