Results 1 to 3 of 3

Thread: 12.04 - World of Warcraft Resolution

  1. #1
    Join Date
    Jan 2012

    12.04 - World of Warcraft Resolution

    Ok, so here is the problem. To put it bluntly, the game does not give me the capability of running in the resolution that is native to my monitor. That resolution being 1360x768

    I try to go into the WTF\Config file, and add the following 2 lines into it --

    SET gxAPI "OpenGL"
    SET gxResolution "1360x768"

    Yet, when I log into the game, it still just puts the game at 1024x768. I've also tried 'SET gxAPI "D3D"', but that didn't help either. From what I've read on the forums, it may be due to me running dual screens, or possibly even due to the driver itself. What I'm wondering is, how do I fix the issue? And can I do it without dropping a monitor?

    Past that, yes I have noticed a slight drop in FPS for the game when I run it in D3D, or a quality drop when I run it in OpenGL. Both of which, I more than happy to deal with, but still would like to fix my resolution problem. Thank you for any assistance, everyone!


    --I came to see that the game will run in the proper resolution, but only if I run it in an Emulated Desktop in Wine. I'm also starting to believe that this may be something related to my Monitor instead of a Driver, or the Game itself. The reason I say that, is because if I open the game without Emulating a Desktop, then the game will open up on my Secondary Monitor, which has a Maximum Resolution of 1280x1024. Surprisingly enough, when I run it without Emulating a Desktop, this is -also- the exact same maximum resolution that I get in game.

    However, if I switch over to an Emulated Desktop with a Resolution of 1360x768, then the issue immediately fixes itself and it opens up on my primary monitor. However, then I am stuck with part of the game being stuck behind the Launch bar at the far left side of my screen. As an Emulated Desktop in Wine does not change sizes to "Maximize".
    Last edited by Panama.Craig; May 17th, 2013 at 01:01 AM. Reason: Additional Information Found

  2. #2
    Join Date
    Oct 2004
    Denmark - Scandinavia
    Ubuntu 18.04 Bionic Beaver

    Re: 12.04 - World of Warcraft Resolution

    Moved to wine section.
    | AMD Ryzen 1700x 3.4 GHz | ASUS PRIME X370-A | 32 GB 2400 Mhz DDR4 |
    | ASUS Nvidia 1070 8 GB | SSD 250 GB | HDD 1 TB |

    Try elementary OS -

  3. #3
    Join Date
    Jan 2012

    Re: 12.04 - World of Warcraft Resolution

    Issue Resolved - Solved --- Marking Thread as solved... It seemed to fix itself for somereason


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts