Results 1 to 2 of 2

Thread: System does not boot

  1. #1
    Join Date
    May 2013

    System does not boot

    Hi there,

    First of all thanks for your help.

    I have a fresh install of Xubuntu 12.04. After the first session and having installed all updates the system was prompting me to do, I shut down my computer.

    The next time I tried to boot the computer it wouldn't. It gets stuck in "Stopping System V runlevel compatibility".

    Moreover, it seems it is also unable to configure the network properly. In this regard, when I run the system in recovery mode and select "network" from the option panel, it gets stuck too trying to enable network in the "Wavecom" plugin.

    I have read other posts, like this one with a similar problem. However, I have not been able to find a solution, and the steps given in that thread does not apply to my case.

    I do not know what to try next. And now the mouse does not even move at all.

    Any help or advice?

    Million of thanks in advance... really appreciated.

  2. #2
    Join Date
    May 2013

    Re: System does not boot

    I have managed to re-install Xubuntu again and it seems to be working now. This is strange. I am trying to think what it was... Could it be that I had chosen xdm over lightdm when installed the xdm package? Thanks.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts