Results 1 to 6 of 6

Thread: Can't get any Unity Lenses to work

  1. #1
    Join Date
    May 2013
    Beans
    8

    Can't get any Unity Lenses to work

    I'm new to Ubuntu and am interested in getting some different lenses but no matter what lens I try (Rotten Tomatoes, calculator, cities scope, etc) I can't get any of them to work. I copy and past the exact code I need into the terminal and it runs the command but then at the end I get this message:
    Code:
    E: Unable to locate package unity-lens-utilities
    E: Unable to locate package unity-scope-rottentomatoes
    This is what happened after trying Rotten Tomatoes using this code:
    Code:
    sudo add-apt-repository ppa:scopes-packagers/ppa  
    sudo apt-get update && sudo apt-get -y install unity-lens-utilities unity-scope-rottentomatoes
    Any help would be appreciated

  2. #2
    Join Date
    Sep 2009
    Location
    Freiburg/Germany
    Beans
    1,112
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Can't get any Unity Lenses to work

    Which version of Ubuntu are you using?

    This packages are only available from this PPA for Ubuntu 12.04 and 12.10. I don't now if there's another source for this packages that supports other Ubuntu versions.
    ClassicMenu Indicator - classic GNOME menu for Unity
    Unsettings - configuration program for the Unity
    Privacy Indicator - easily switch privacy settings in Unity
    Arronax - create and modify app starters

  3. #3
    Join Date
    May 2013
    Beans
    8

    Re: Can't get any Unity Lenses to work

    Ah, that would make sense as I'm using 13.04

  4. #4
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    12,243
    Distro
    Ubuntu Development Release

    Re: Can't get any Unity Lenses to work

    If the following is the correct PPA there are raring packages listed . https://launchpad.net/~scopes-packagers/+archive/ppa
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  5. #5
    Join Date
    May 2013
    Beans
    8

    Re: Can't get any Unity Lenses to work

    Thank you very much!

  6. #6
    Join Date
    Sep 2009
    Location
    Freiburg/Germany
    Beans
    1,112
    Distro
    Ubuntu 12.10 Quantal Quetzal

    Re: Can't get any Unity Lenses to work

    Quote Originally Posted by Frogs Hair View Post
    If the following is the correct PPA there are raring packages listed . https://launchpad.net/~scopes-packagers/+archive/ppa
    But not for unity-lens-utilities and unity-scope-rottentomatoes
    ClassicMenu Indicator - classic GNOME menu for Unity
    Unsettings - configuration program for the Unity
    Privacy Indicator - easily switch privacy settings in Unity
    Arronax - create and modify app starters

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •