Results 1 to 4 of 4

Thread: Online Accounts not working

  1. #1
    Join Date
    Oct 2012
    Beans
    4

    Online Accounts not working

    So I set my Ubuntu-Gnome 13.04 up to work with Facebook, using the red Icon for Online Accounts (Faience Icon Pack).
    One time I set my PC to standby and as I woke it up, Empathy told me that my Facebook account could not be connected.
    I checked in the control panel and since then, every time I open Online Accounts, the Control Panel just closes.

  2. #2
    Join Date
    Oct 2007
    Beans
    16
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: Online Accounts not working

    No advice, but I'm having the same issue.

    Edited to add that I'm using Unity.
    Last edited by girlggc; May 21st, 2013 at 10:46 PM.

  3. #3
    Join Date
    Feb 2013
    Beans
    7

    Re: Online Accounts not working

    my online accounts is now broken -- facebook tries to authenticate but it pops an external browser which just displays gibberish. I've tried to de-auth the ubuntu account on the fb side and re-run, but it's not displaying correctly. I saw something somewhere where I fixed this on my 13.04 install - but this is still broken on 12.10. really frustrating b/c the online accounts won't even let me delete the fb account from the registered account list so the new browser procs just keep happening.

  4. #4
    Join Date
    Feb 2013
    Beans
    7

    Re: Online Accounts not working

    this was the solution I found for 13.04 -- I tried but it didn't work for my on 12.10.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •