Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: Booting issue on Ubuntu 13.04

  1. #21
    Join Date
    May 2013
    Beans
    10

    Re: Booting issue on Ubuntu 13.04

    Quote Originally Posted by bloouuno View Post
    Hi! thanks for your reply.
    I tried the shift down thing as well as escape and it doesn't do anything.
    What seems wrong to me is that I can get to the grub menu when my Usb device is in. May Ubuntu have installed the boot or some needed files on it.
    Also when I get to the Menu i can change the language and that's it. F# keys won't work so I can'tt access the other options.
    Finally the lvm part is bothering me as I can't change the partition in another system file nor modify its size.

    Looking as the many issues I have I will probably try a new install ( another one..) and try to partition everything by myself.
    Can you confirm what I need?
    A ext4: / (40 go)
    A ext4: /home ;not necessary but I want one (454 go)
    A swap: ( 5 go) (I have 4 of DDR 2 or 3)
    A bios partition with the boot flag ( 1 mo)
    ?
    I had problem similar to yours. I think that the live cd has put the MBR file (Master boot record ) on your USB device.That is why you get the grub menu when your usb device is in.
    try reinstalling the OS.
    and while you are manually specifying the details please check that the MBR file is created at the hard drive(sda) not the USB drive(sdb).
    Better still, first change the boot order from the BIOS kepping the hard disk above the USB device before installing. You can boot using usb device by accessing boot options at the time of start up.

    Tell me whether it solved your problem or not.

  2. #22
    Join Date
    May 2013
    Beans
    13

    Re: Booting issue on Ubuntu 13.04

    I'll answer by this evening. Thanks.

  3. #23
    Join Date
    May 2013
    Beans
    13

    Re: Booting issue on Ubuntu 13.04

    Hi. sorry for the delay. Installing another live Ubuntu fixed my issues. However I couldn't choose my partitions and had to use auto install.
    I managed to get to Ubuntu desktop. Also I had to use boot repair cause it wouldn't launch another time. It worked!
    Well that was a short relief. Two days later: RIP graphic chip.
    Damn it.
    Whatever. The issue was only the booting device.
    Thanks everyone.

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •