Results 1 to 2 of 2

Thread: 13.04 Realtek 8723 Wireless Problems

  1. #1
    Join Date
    Apr 2013

    13.04 Realtek 8723 Wireless Problems

    I've recently upgraded my laptop to Xubuntu 13.04 but now cannot get the wireless to work. On 12.10 I had to download and make the drivers before they would work but for some reason (I'm guessing kernel 3.8) this no longer works, I've also tried an updated version of the drivers found on the same thread (link below).

    The device shows up in lspci but not a sniff of it in ifconfig/iwconfig. I'm unsure if there would be any remenants of the old driver lurking about on the system anywhere causing this, doesn't sound likely but stranger things...

    lspci -nn -d 10ec:
    02:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8723AE PCIe Wireless Network Adapter [10ec:8723]
    03:00.0 Unassigned class [ff00]: Realtek Semiconductor Co., Ltd. Device [10ec:5289] (rev 01)
    03:00.2 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168 PCI Express Gigabit Ethernet controller [10ec:8168] (rev 0a)
    I spent most of the weekend googling for solutions but to no avail. Any help would be much appreciated.

  2. #2
    Join Date
    Mar 2010
    Ubuntu 12.04 Precise Pangolin

    Re: 13.04 Realtek 8723 Wireless Problems

    Hi alex, welcome to the forums!

    If still looking for a solution, please follow the "Wireless Script" link in my signature, and post back the contents of "netinfo.txt" as mentioned in the linked post.
    Help others by marking threads as [SOLVED], if they are. (See how)
    Wireless Script | Use Code Tags

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts