Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: Invisible mouse pointer after 13.04 upgrade

  1. #11
    Join Date
    May 2010
    Beans
    21

    Re: Invisible mouse pointer after 13.04 upgrade

    I went ahead and installed the cursor theme, but......since my dconf editor has NO contents<!!!> I can't switch to it.
    Couriouser and couriouser.
    Surely ALL my config files can't be missing...but something sure is up with that. At one point I did attempt to reset the Unity configuration - Oh, that's right that was your suggestion - so that should have written a cile for that, yet dconf editor shows NOTHING in ANY of the categories.
    I've been using the Ubuntu desktop just to see if anything doesn't mystically change on its own, but maybe I need too d/l a 13.04 image, burn it and hopw Ubuntu has a repair install....or just trash the whole damn thing and start from scratch. On a cosmic scale, it wouldn't be all that much of a disaster, as the main reason for my Ubuntu VM is just to do email - it's not like it's my main and only PC, although there would be a certain satisfaction in getting to the bottom of this. Surely there's a repair install. I might just try that....but don't stop with the suggestions...Come to think of it, I also have a couple month old mirror of this VM that I could still maintain my email without a risk, I need to verify that it's still there, and my email is all happy and functional, then see if I can do a repair.....

  2. #12
    Join Date
    May 2010
    Beans
    21

    Re: Invisible mouse pointer after 13.04 upgrade

    dconf editor is still blank, but a reinstall over the original succeeded, although it was a little ugly, reporting that it was unable to install all the packages. Nothing serious seems missing AND I HAVE A VISIBLE MOUSE POINTER!!!
    <Wa-hoo>
    So my original setup is preserved, at least for the most part, and the missing pointer problem is eliminated, if not actually solved.
    Thanks much for your help and interest. Much appreciated!
    ~Z~

  3. #13
    Join Date
    Jan 2006
    Location
    Europe
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Invisible mouse pointer after 13.04 upgrade

    So what exactly resolved your problem? Reinstalling the dconf editor even though it wasn't installed by default?

    I'm having the same problem with a newly installed Lubuntu 13.04 right now.

  4. #14
    Join Date
    May 2010
    Beans
    21

    Re: Invisible mouse pointer after 13.04 upgrade

    A mere 6 weeks feels like an eternity ago, but it looks like I really meant a reinstall of the whole O/S over the original, which, all things considered, wasn't really all that drastic since everything worked out all right. If there's a less drastic fix(and I'm sure some expert could come up with it), I certainly still don't know what it is.

  5. #15
    Join Date
    Jan 2006
    Location
    Europe
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Invisible mouse pointer after 13.04 upgrade

    Quote Originally Posted by zlot View Post
    A mere 6 weeks feels like an eternity ago, but it looks like I really meant a reinstall of the whole O/S over the original, which, all things considered, wasn't really all that drastic since everything worked out all right. If there's a less drastic fix(and I'm sure some expert could come up with it), I certainly still don't know what it is.
    Unfortunately, that did not solve the problem for me! I will have to continue to experiment.

  6. #16
    Join Date
    May 2010
    Beans
    21

    Re: Invisible mouse pointer after 13.04 upgrade

    Wow - sorry to hear that....if a reinstall didn't fix it, I wouldn't know what to do. Failing anything else, a COMPLETE fresh install would be the only thing, but then there goes all your programs and work. Good luck!

  7. #17
    Join Date
    Apr 2014
    Beans
    1

    Re: Invisible mouse pointer after 13.04 upgrade

    This fixed it for me:

    gsettings set org.gnome.settings-daemon.plugins.cursor active false


    From http://itsfoss.com/invisible-mouse-cursor-ubuntu-1310/

  8. #18
    Join Date
    Jun 2007
    Beans
    3

    Thumbs up Re: Invisible mouse pointer after 13.04 upgrade

    Quote Originally Posted by Ed_Wei View Post
    Thank you so much. This worked for me as well.

    Cheers,

    Drew

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •