Results 1 to 2 of 2

Thread: I can't install ubuntu 13.04 because the screen goes black after I click install

  1. #1
    Join Date
    Oct 2006
    Location
    Grand Haven, MI
    Beans
    157
    Distro
    Ubuntu 11.04 Natty Narwhal

    I can't install ubuntu 13.04 because the screen goes black after I click install

    I am trying to install ubuntu 13.04 64 bit off a DVD, but every time I choose Install and press enter, it loads for a bit, then the screen turns off and it doesn't turn back on again. After a bit I hear the login noise, so I know something is working, I just can't see it. I get the same error if I run the LiveDVD option.

    I have a Nvidia card and I am hooking up to an HD TV through a VGA cable, so that could be messing things up.

    Any help you can give would be greatly appreciated.


    Thanks,
    Lexen

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: I can't install ubuntu 13.04 because the screen goes black after I click install

    I have nVidia and have had to use nomodeset on every live installer boot and first boot after install or until I install the nVidia drivers. This has been since about 10.10 when they made some kernel changes to include video. Also which port video defaults to may be an issue, but I am not sure how you control that.

    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
    http://ubuntuforums.org/showthread.php?t=1613132
    https://help.ubuntu.com/community/BootOptions


    Re: How To Install Nvidia Drivers [v8.1.2.12 by Bogan]. post 1126
    http://ubuntuforums.org/showthread.p...43535&page=113
    https://help.ubuntu.com/community/Bi...erHowto/Nvidia
    http://ubuntuforums.org/showthread.php?t=2081649
    # You may need headers - meta package for current version:
    apt-get update
    sudo apt-get install linux-headers-generic
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •