Results 1 to 6 of 6

Thread: installing unity-lens

  1. #1
    Join Date
    Dec 2010
    Beans
    198

    installing unity-lens

    I am running 13.04, and am trying to install unity-lens. I get this error:

    Code:
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     unity-scope-home : Conflicts: unityia-lens-shopping
                        Conflicts: unity-scope-asklibreoffice
                        Conflicts: unity-scope-askubuntu
                        Conflicts: unity-scope-sumo
     unity-scope-yelp : Conflicts: unity-lens-help
    E: Unable to correct problems, you have held broken packages.
    I am following this tutorial: http://www.omgubuntu.co.uk/2013/05/u...hanced-toggles
    I am installing the safer one.

  2. #2
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,819
    Distro
    Ubuntu Development Release

    Re: installing unity-lens

    I you have held packages waiting for them is all you can do and if want to get back to normal use the ppa purge linked on the page.
    Last edited by Frogs Hair; May 4th, 2013 at 04:59 PM.
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #3
    Join Date
    Dec 2010
    Beans
    198

    Re: installing unity-lens

    doesn't that remove the whole "enhanced previews" though?

  4. #4
    Join Date
    Feb 2010
    Location
    Summerwind
    Beans
    11,819
    Distro
    Ubuntu Development Release

    Re: installing unity-lens

    Yes, as I wrote if you want to revert use the ppa purge otherwise keep running the update manager until the packages are available .
    “Start where you are. Use what you have. Do what you can".

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  5. #5
    Join Date
    Dec 2010
    Beans
    198

    Re: installing unity-lens

    why aren't I able to get them at the moment?

  6. #6
    Join Date
    Oct 2008
    Beans
    3,509

    Re: installing unity-lens

    Because your getting the packages from an experimental ppa and probably some packages still need to be updated to the latest version.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •