Results 1 to 10 of 22

Thread: ffmpeg - Unknown encoder libfaac

Threaded View

  1. #1
    Join Date
    Sep 2010
    Ubuntu 12.04 Precise Pangolin

    ffmpeg - Unknown encoder libfaac

    Recently, I have freshly installed Ubuntu 12.04.2 i386 on my computer. I follow the instructions from FFmpeg, Community Ubuntu Documentation,, to enable Universe/Medibuntu repos and to install ffmpeg. And this instruction reads as, "the following additional libraries will be downloaded: apport-hooks-medibuntu, libfaac0, libopencore-amrnb0, libopencore-amrwb0"

    I tried to convert avi video using libfaac codec, then I got the following error message:
    Unknown encoder 'libfaac'

    Where is the codec location for ffmpeg in Precise/Natty? Can I just copy the libfaac codec from Natty to Precise. I had Natty installed on my computer in another partition, and the same ffmpeg command, that converted avi video using libfaac codec, worked alright with me.

    I try not to compile-install ffmpeg. Is there any idea to add libfaac to my ffmpeg? Can you please let me know what I'm missing?

    Thank you very much in advance!!!

    Best Regards,
    Last edited by cibalo; May 23rd, 2013 at 01:23 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts