Results 1 to 4 of 4

Thread: Windows 8 - Failed Boot

  1. #1
    Join Date
    May 2013

    Exclamation Windows 8 - Failed Boot

    First to explain. I dual booted Ubuntu 13 with Windows 8. I can access Ubuntu with no problems but if I wish to access my windows 8, I receive and error.

    Error: 0xc000000d

    My boot files are wacky and I have no clue how to fix them. I tried the recommended fix on Boot-Repair and it hasn't done anything.

    Also, here is this link.

    Thanks a million,
    Last edited by jakey455; May 1st, 2013 at 01:50 PM.

  2. #2
    Join Date
    May 2013

    Re: Windows 8 - Failed Boot

    Shameless self bump

  3. #3
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Windows 8 - Failed Boot

    Boot-repair cannot fix internal Windows issues. You need a Windows repairCD or flash drive.
    It looks like your boot files are in sda1, but boot flag or active partition in Windows is on sda2. Grub does not use boot flag

    The info in Boot-Repair is saying you still have Windows hibernated. It does not dual boot well with that.
    WARNING for Windows 8 Dual-Booters
    It defaults shutdown to a hybrid hibernation/off state for fast boot
    But then files may be corrupted similar to Windows 7 Hibernation:

    Make your own Windows repairCD (not vendor recovery):
    Windows users only - Silverlight

    Windows 7 repair USB, Also Vista if service pack installed
    Windows 8 UEFI repair USB must be FAT32
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  4. #4
    Join Date
    May 2013

    Re: Windows 8 - Failed Boot

    I actually solved it myself. I ended up using a Windows 8 boot up disk to fix the boot files.
    I then wasn't able to load Ubuntu so I used EasyBCD to add a new entry which now allows me to access Ubuntu.

    Thanks though.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts