Results 1 to 2 of 2

Thread: Virtualbox error

  1. #1
    Join Date
    Apr 2013

    Virtualbox error

    Quote Originally Posted by asai View Post
    I have a problem with the Virtualbox. I have used it for some time now, but after a upgrade it doesn't work any more.
    I get this error when I try to start any of my Virtual machines:

    I have installed the package DKMS, but when i run the command sudo /etc/init.d/vboxdrv setup I get command not found

    Any suggestions?
    I'm currently using Ubuntu 12.04 LTS. Installed Virtualbox from the Ubuntu Software Centre and tried to install Windows XP on it and it keep giving me the same message as above. Any clue how to fix this? I tried most of the solution posted before but none seems to work. Please advise. Thanks in advance.

  2. #2
    Join Date
    Oct 2006
    Ubuntu Development Release

    Re: Virtualbox error

    Post moved to its own thread and to the "Virtualisation" forum.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts