Results 1 to 4 of 4

Thread: Probably Simple/What's the Fix?

  1. #1
    Join Date
    Jul 2010

    Probably Simple/What's the Fix?

    Working from 12.10, I've tried upgrading to 13.04 from the command line and from the Ubuntu Software Updater.

    From the command line I entered sudo apt-get update && sudo apt-get dist-upgrade. After it completed I typed sudo update-manager -d. The latter of course just opens the Ubuntu Software Updater, which I could just as easily do from Dash, which I also did.

    Nonetheless, after the updater looked up the updates, I get the following message:
    Failed to download repository information

    Check your Internet connection.

    In the details it says:
    W:Failed to fetch 404 Not Found
    , E:Some index files failed to download. They have been ignored, or old ones used instead.

    Is there something more I need to download and install. I've never had this issue upgrading before?

    Last edited by vcell; April 27th, 2013 at 05:04 AM. Reason: solved

  2. #2
    Join Date
    Jun 2010
    London, England
    Ubuntu Development Release

    Re: Probably Simple/What's the Fix?

    Remove that PPA. That Personal Package Archive has not been updated to the Raring repositories.

    We should remember that the upgrade process is designed to work on upgrading one default Ubuntu installation to another default Ubuntu installation. It cannot account for all the variations that users make to their systems. It is always base to revert to a default installation.

    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530

  3. #3
    Join Date
    Jun 2007
    Minneapolis, MN
    Ubuntu 12.04 Precise Pangolin

    Re: Probably Simple/What's the Fix?

    You need to disable the PPA before doing the upgrade.

    Open (Install if neccessary) synaptic.

    Click Settings=>Software Sources=Other Software

    Uncheck the offending PPA.

    Aftre installaion you can try to activate the PPA again, the maintainer may or may not have updated for 13.04 yet.
    Last edited by JRV; April 26th, 2013 at 03:37 PM. Reason: spelling
    Moderation in all things; including moderation.

  4. #4
    Join Date
    Jul 2010

    Re: Probably Simple/What's the Fix?

    Thanks everyone. You were correct, it was a PPA that as far as I know I don't need. I opened the Synaptic Package Manager. Then went to Settings > Repositories > Other Software (Tab). From there I just unchecked the culprit. Running the upgrade to 13.04 went flawlessly after that.

    I appreciate the fast responses and all the help. Excellent.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts