Results 1 to 1 of 1

Thread: ubuntu-12-04-2-on-apple-xserv-early-2008

  1. #1
    Join Date
    Apr 2008
    Ubuntu 11.04 Natty Narwhal

    Unhappy ubuntu-12-04-2-on-apple-xserv-early-2008

    ubuntu-12-04-2-on-apple-xserv-early-2008 (Built-in ATI Radeon X1300 PCI Express graphics board with 64MB of GDDR3 memory and single-link mini-DVI port; mini-DVI to VGA adapter included)

    I have at work several xserv doing nothing, and I want to install Ubuntu. I booted from the CD choose Efi and edited the kernel option to add nomodeset so it boots normally.

    Then the kernel loaded fine until it hit the Ubuntu GUI installer which gave me unreadable Screen and colors, however I can see the mouse moving and if I hit enter on keyboard the installer jumps to other page in the installation but not readable at all. I tried kernel Options: video=vesa and other video modes But still same! any ideas regarding this?

    **note that I tried ubuntu 12.10 server same thing happens when it reaches console mode.
    Here is a video uploaded on youtube:

    Picture too, on ubuntu 12.04/12.10 Desktop x64:
    Last edited by LebLinux; April 26th, 2013 at 06:40 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts