Results 1 to 2 of 2

Thread: Volume Randomly Changing Produces Clicking Sound

  1. #1
    Join Date
    Jul 2009
    Beans
    3

    Volume Randomly Changing Produces Clicking Sound

    I have a problem where my volume randomly glitches and this produces and audible clicking sound about every ~10sec. I can actually watch the volume indicator jitter when this happens. I am using a Intel® Core™ i7-3770K with integrated graphics and audio, and this problem only occurs with with something connected to the motherboard line out (not with the front line out). Here is my ALSA report:


    http://www.alsa-project.org/db/?f=33...1c5aeba5088d41


    I have seen other posts about this problem**, but there solutions seemed to rather hardware specific, so I didn't want to blindly down that path. Can someone point me to a relevant solution, or let me know what I need to do to debug this?
    **
    http://ubuntuforums.org/showthread.php?t=1658911
    http://ubuntuforums.org/showthread.php?t=1525970
    http://ubuntuforums.org/showthread.php?t=1658911

  2. #2
    Join Date
    Jul 2009
    Beans
    3

    Re: Volume Randomly Changing Produces Clicking Sound

    So I have been just trying random things from forum posts, and this has seemed to fix it:

    Adding
    options snd-hda-intel model=generic
    to
    /etc/modprobe.d/alsa-base.conf

    Although I think I might have given up functionality because I now see far less options in the sound settings. Any idea about the root cause?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •