Results 1 to 1 of 1

Thread: Nvidia drivers->Unity broken

  1. #1
    Join Date
    Apr 2013

    Unhappy Nvidia drivers->Unity broken

    I've got a Nvidia 650M GPU, and I tried installing the proprietary drivers using apt-get install nvidia-current. However, after restarting, Unity was gone! (Although my resolution is 1920x1080.) I've tried uninstalling the Nvidia drivers, installing new Linux headers, installing a new driver in Jockey, and switching to other drivers in the Settings. No luck. I did notice that before the Nvidia install, I was running on the Intel integrated graphics in the CPU. Please help! I'd like to get my GPU working, either Noveau or Nvidia, and if that doesn't work, then at least the integrated. I'm running Ubuntu 13.04.
    P.S. I'm dual booting Windows 8, and my GPU works then.
    Last edited by CrackedP0t; April 30th, 2013 at 03:27 AM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts