Results 1 to 3 of 3

Thread: Zebra LP 2844 Printer on Ubuntu 12.10

  1. #1
    Join Date
    Apr 2013

    Zebra LP 2844 Printer on Ubuntu 12.10


    I'm using ubuntu 12.10 and I'm trying to install a Zebra printer (Zebra LP 2844). I almost successfully installed it (it prints documents), however, when I try to print thing with Zebra code EPL2, the printer prints only the text and don't interpret it. I tried to use other drivers but when I change it, the printer do not print anymore. Do you have any idea to fix it? Thanks.

    PS : I'm using this ppd :
    Last edited by matt238; April 22nd, 2013 at 02:02 PM.

  2. #2
    Join Date
    Jun 2009
    SW Forida
    Ubuntu 16.04 Xenial Xerus

    Re: Zebra LP 2844 Printer on Ubuntu 12.10

    Years ago with Windows I had similar issues with setting up our Zebra printers in our Korean plant. Their version of Windows did not have the plain ASCII print driver as they never needed it to print in Korean. You need a print driver that passes everything thru.

    This is now old and I have not checked it still valid.
    Zebra & raw print device:

    Edit also found this:
    Last edited by oldfred; April 19th, 2013 at 07:22 PM.
    For more info on UEFI boot install & repair - Regularly Updated :
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

  3. #3
    Join Date
    Apr 2013

    Re: Zebra LP 2844 Printer on Ubuntu 12.10

    Thank you so much ! The 2nd link worked perfect for me !

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts