Results 1 to 3 of 3

Thread: Unable to install/boot on 32-bit UEFI

Threaded View

  1. #1
    Join Date
    Apr 2013
    Beans
    3

    Unable to install/boot on 32-bit UEFI

    Hi, I just got a Samsung xe500t1c laptop and am trying to install Kubuntu on it. This laptop is UEFI-only (no BIOS compatibility that I can find), and it also has a 32-bit processor. I haven't found any distributions that support UEFI booting in 32-bit, so I've been trying to boot the installer using 32-bit rEFInd and Grub 2.

    rEFInd and Grub 2 seem to work correctly, but I can't get the kernel to boot from there. I've tried Kubuntu 12.10, 13.04 beta 2, Fedora 18, Linux Mint, and a few others. I have one flash drive with rEFInd and Grub 2 on it, and a second that I put the installer on. I also installed Kubuntu 13.04 beta 2 from another computer on a USB hard disk and tried to boot that.

    Trying to run from rEFInd (using a menu entry or the shell) always produces "Failed to open initrd". Using Grub 2, nothing happens at all - the grub command prompt stays on the screen. Adding "debug" to the kernel parameters doesn't change anything. I compiled a kernel with built-in initrd and command line, that does nothing from either shell.

    Does anyone have any suggestions about a different kernel or distribution to try, or any way to figure out why the kernel isn't booting? Thanks!
    Last edited by dabigjhall7; April 22nd, 2013 at 12:21 PM. Reason: Mark solved

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •