Results 1 to 4 of 4

Thread: I can't copy music on my Samsung mp3-player :(

  1. #1
    Join Date
    Apr 2013

    Unhappy I can't copy music on my Samsung mp3-player :(

    Hi lads
    Firstly, I warn you that I'm new on Ubuntu ... But I'm sure that, thank to Your help, we'll solve this (hopefully) tiny tiny problem

    So, I wanna be concise and precise
    I recently installed Ubuntu 12.04 on my laptop... I used to use Windows (which I can't stand anymore, really hate it).
    When I plug-in my Samsung YP-S3 mp3-player it takes long to view my music, but eventually I can open the folder.
    When I then copy any song an error shows up:
    There was an error copying the file into gphoto2://[usb:002,002]/Music.
    Error writing file: -108: No such file or directory

    I can then choose between "Cancel" and "Skip" button

    Now I have an empty 4-Giga mp3-player which I can't use!!!

    Any hint guys!?
    Thank you all in advance <3
    Last edited by LilySamPa; April 18th, 2013 at 09:31 PM.

  2. #2
    Join Date
    Apr 2005
    My dreams
    Ubuntu 16.04 Xenial Xerus

    Re: I can't copy music on my Samsung mp3-player :(

    Try using Rhythmbox, the default media player in Ubuntu.

    Start rhythmbox, then plug in your mp3 player and use it to drag and drop songs from/to it.

  3. #3
    Join Date
    Jul 2009
    Ubuntu 16.04 Xenial Xerus
    drag files from mp3player folder to desktop

    does that produce the message or is it ok?

    or open mp3player folder and folder from harddrive and drag from one to the other
    Linux is Latin for off-the-beaten-track
    what I like MOST about our Ubuntu ... The Community
    Playing with Slackware too now ...

  4. #4
    Join Date
    Apr 2013

    Lightbulb Re: I can't copy music on my Samsung mp3-player :(

    All right, I tried before with Banshee and Rhythmbox, it didn't work. The same if I tried drag-and-dropping the music directly into the folder...
    I therefor formatted my mp3-player... Now I still cannot drag-and-drop files, but it works fine with Rhythmbox!

    That's it guys, thanx for your help!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts