Results 1 to 1 of 1

Thread: Mobile Broadband not enabled by default; how do I enable it by default?

  1. #1
    Join Date
    May 2008
    United Kingdom
    Ubuntu 16.04 Xenial Xerus

    Question Mobile Broadband not enabled by default; how do I enable it by default?

    I am setting up a friend's computer to work with mobile broadband.

    Impressively, Ubuntu asked me a couple of easy questions, and the USB dongle worked immediately.


    Every time I boot the computer and plug in the dongle, the mobile broadband is disabled. I have to manually open the networking icon and select "Enable Mobile Broadband" before it will connect.

    EDIT: This happens even when I don't reboot, but just unplug the dongle and later plug it in again.

    I have edited the Mobile Broadband connection to make it "Connect automatically" and "Available to all users", but still Mobile Broadband is automatically disabled, and I have to manually re-enable it.

    My friend is very non-technical (he can barely use emails), so I need this fixed before I return the computer to him.

    Do you know how I can permanently enable mobile broadband? Why is it being disabled?
    Last edited by Paddy Landau; April 18th, 2013 at 05:12 PM. Reason: More information
    Full Circle Magazine :: Cheap Linux stickers :: Problems with WINE?
    In my day, we had outdoors in which to run, play, and socialise. Now we have computers to do those.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts