Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Ubuntu forums crashing chrome

  1. #1
    Join Date
    Nov 2006
    Beans
    388
    Distro
    Xubuntu

    Ubuntu forums crashing chrome

    I've been using google-chrome beta (v 25.0.1364.97 to be exact) for a few days without any problems until today when I used it to log into this forum. As soon as I finish logging in and it begins to redirect away from the login page, all Chrome windows immediately crash. None of that silly "snap" nonsense or any other indication of error. Just gone.

    Not just once -- I've logged in about 6 times now & this happens immediately every time.

    This isn't happening on any other forum that I've logged into, or any other web pages. Only here. So what's up with that?

    I'm running Xubuntu 12.04 32-bit with nouveau driver

  2. #2
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,657
    Distro
    Ubuntu

    Re: Ubuntu forums crashing chrome

    Thread moved to Forum Feedback & Help.

  3. #3
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu forums crashing chrome

    You could try creating a new profile for Chrome and/or trying to start it without any addons/extensions to see if the problem still occurs.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #4
    Join Date
    Nov 2006
    Beans
    388
    Distro
    Xubuntu

    Re: Ubuntu forums crashing chrome

    No extensions makes no difference. And I deleted all ubuntu* cookies but it still crashes instantly.

    Not sure what you're suggesting regarding a profile.

    The only thing I can add is that now cprogramming.com forum is also crashing chrome. Both use vbulletin. Maybe an update to vbulletin was just installed and is causing this.

  5. #5
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu forums crashing chrome

    Quote Originally Posted by r.stiltskin View Post
    The only thing I can add is that now cprogramming.com forum is also crashing chrome. Both use vbulletin. Maybe an update to vbulletin was just installed and is causing this.
    Doubt it, this forum hasn't been updated and works fine in Chrome for other members.

    Try starting Chrome in safe mode, if it has one.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  6. #6
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Ubuntu forums crashing chrome

    Quote Originally Posted by r.stiltskin View Post
    The only thing I can add is that now cprogramming.com forum is also crashing chrome. Both use vbulletin. Maybe an update to vbulletin was just installed and is causing this.
    We have not had an update to vBulletin for nearly a year, but we are scheduled to upgrade to VB 4.2 in a few days time. The cprogramming forum is running 4.2.

    I doubt VB is the problem here, but if you want to try some other VB forums to see if they cause the same issue, linuxforums.org, kubuntuforums.net, forums.opensuse.org and fedoraforum.org/forum/ all use vBulletin.
    Ubuntu 16.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  7. #7
    Join Date
    Nov 2006
    Beans
    388
    Distro
    Xubuntu

    Re: Ubuntu forums crashing chrome

    I've tried a bunch of forums using vbulletin, various versions including 4.2.0, 3.8.x and 3.7.x. So far the only ones I found crashing chrome are this one and cprogramming.com.

    I just realized that chrome-beta was updated this morning, so it must be something about that update. But still, it's just these two forums.

    edit: I posted this issue on google chrome forum. Guess it's their problem.
    Last edited by r.stiltskin; February 24th, 2013 at 12:52 AM.

  8. #8
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    11,458
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Ubuntu forums crashing chrome

    Quote Originally Posted by r.stiltskin View Post
    I posted this issue on google chrome forum. Guess it's their problem.
    Yes, indeed. Even if a web site is serving really ugly code it should not crash a browser. Please report the bug for the developers to fix.
    Bringing old hardware back to life. About problems due to upgrading.
    Please visit Quick Links -> Unanswered Posts
    Don't use this space for a list of your hardware. It only creates false hits in the search engines.

  9. #9
    Join Date
    Nov 2006
    Beans
    388
    Distro
    Xubuntu

    Re: Ubuntu forums crashing chrome

    It's reported. Hope they fix it sometime soon.

    I notice that this problem only involves the 32 bit versions of chrome/chromium. This hasn't happened on either of my 64 bit machines.

  10. #10
    Join Date
    Dec 2007
    Beans
    8,446
    Distro
    Lubuntu 16.04 Xenial Xerus

    Re: Ubuntu forums crashing chrome

    I can access this forum with (stable, not beta) Chrome 25.0.1364.97 (Official Build 183676) 32-bit. Can you try with a new user profile (chrome://settings)?
    Shortened urls: See point #11 here. And clicking on them could be risky.
    Use ubuntu-support-status with caution.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •