Results 1 to 2 of 2

Thread: [solved] Floppy kernel module not automatic loaded

  1. #1
    Join Date
    Jan 2011

    [solved] Floppy kernel module not automatic loaded

    Running ubuntu 12.04 I tried to use the floppy drive and found it not usable.
    No devicefiles , no kernel module loaded.
    Luckily it is available so I could modprobe floppy and be able to use it again.
    Why is it not loaded by default when the floppy drive is available in the hardware?
    Last edited by kuifje09; April 19th, 2013 at 09:01 PM.

  2. #2
    Join Date
    Oct 2011
    ZZ9 Plural Z Alpha

    Re: Floppy kernel module not automatic loaded

    Probably because so few people use floppies nowadays. You could probably find out what logic the system used by grepping dmesg for "floppy".
    You can make also make the system load the floppy module at boot (make the change permanent) by opening /etc/modules in a text editor, and simply adding a line containing the module name.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts