Results 1 to 4 of 4

Thread: Lubuntu 12.10 X problem

  1. #1
    Join Date
    Apr 2013
    Beans
    2

    Lubuntu 12.10 X problem

    Hi, I recently installed Lubuntu 12.10 on AOD255 netbook.
    Everything went fine for a week or so then power on one day and it shows the loading screen but the dots that normaly flash white do not and it just goes black.
    i have looked up this prob and tried reconfiguring X, removing and reinstalling, have tried using gdm instead of lightdm but it all has same result.
    When I reconfigure X it says something about number of screens doesn't match detected devices. I have looked this up and the only help I found was the above solutions.
    Anyone come across this or have an idea what to do.
    Thanks

  2. #2
    Join Date
    May 2007
    Location
    Midlands UK
    Beans
    305
    Distro
    Ubuntu

    Re: Lubuntu 12.10 X problem

    Quote Originally Posted by Burtkwok View Post
    Hi, I recently installed Lubuntu 12.10 on AOD255 netbook.
    Everything went fine for a week or so then power on one day and it shows the loading screen but the dots that normaly flash white do not and it just goes black.
    i have looked up this prob and tried reconfiguring X, removing and reinstalling, have tried using gdm instead of lightdm but it all has same result.
    When I reconfigure X it says something about number of screens doesn't match detected devices. I have looked this up and the only help I found was the above solutions.
    Anyone come across this or have an idea what to do.
    Thanks
    Have you tried removing or renaming /etc/X11/xorg.conf and rebooting.

    I had a problem with nvidia-settings and xorg.conf. I was getting an error something along the lines of 'Fatal error: No screens detected' and I wouldn't get past the Splash screen. I renamed xorg.conf to xorg.conf.old rather than completely deleting it (for safety's sake) and rebooted. A new xorg.conf was generated on boot and everything was fine again.
    = Fit as a butcher's dog =

  3. #3
    Join Date
    Apr 2013
    Beans
    2

    Re: Lubuntu 12.10 X problem

    The conf isnt there, should it be somewhere else

  4. #4
    Join Date
    May 2007
    Location
    Midlands UK
    Beans
    305
    Distro
    Ubuntu

    Re: Lubuntu 12.10 X problem

    I think in my case the /etc/X11/xorg.conf was auto-generated by nvidia-settings. I don't think it is there by default any-more.

    EDIT: You can create an xorg.conf file but I don't know if this would help you with your issue.
    Last edited by DogMatix; April 16th, 2013 at 09:52 PM.
    = Fit as a butcher's dog =

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •