Results 1 to 10 of 11

Thread: Amazon instant video stopped working after updates.

Threaded View

  1. #1
    Join Date
    Jun 2011

    Amazon instant video stopped working after updates.

    A heads up to some about a potential problem, (maybe) and hoping to figure this out for 100%.

    I have been installing a new hard drive to my computer, a crucial m4 SSD as my ubuntu os drive.

    during the install I had amazon instant video working using flash and hal, then I updated and it stopped.

    I wondered if amazon changed their feed, I checked my old drive and it worked fine, (keep in mind I did not update my old drive).

    I went back to my SSD and undid the edits I made to fstab and rc.local regarding the optimizing of my SSD.

    No good, still had problems.

    I checked the plugins for my web browsers, I seem to have the same web browser plugins installed, IE IcedTea, VLC, etcetera, still no amazon instant video.

    So finally I went and looked at the recent updates that might have broke the player, I noticed Macromedia Flash had a 8kb update recently, although I'm not sure this is the culprit.

    Anyways, anyone have any ideas?
    Last edited by ERRRIMMAD; April 13th, 2013 at 06:02 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts