Results 1 to 4 of 4

Thread: IBM Lotus Symphony Dependency on 13.04

  1. #1
    Join Date
    Jun 2012
    Location
    Sheffield, England
    Beans
    120
    Distro
    Ubuntu Development Release

    IBM Lotus Symphony Dependency on 13.04

    I'm trying to Install IBM Lotus Symphony on my 13.04 Install, but I need libnotify1 (>=0.4.4)

    Screenshot from 2013-04-11 10:45:48.jpg

    Where can I get this dependency from to Install Lotus Symphony on 13.04?

    Roland

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: IBM Lotus Symphony Dependency on 13.04


  3. #3
    Join Date
    Jun 2012
    Location
    Sheffield, England
    Beans
    120
    Distro
    Ubuntu Development Release

    Re: IBM Lotus Symphony Dependency on 13.04

    Thread is from last year & the solution no longer works.

    Roland

  4. #4
    Join Date
    Jul 2010
    Beans
    148

    Re: IBM Lotus Symphony Dependency on 13.04

    I have been running IBM Symphony (which only comes in 32-bit) in a VirtualBox machine running 32-bit Raring inside a 64-bit Raring. I am thinking about doing away with the virtual machine by running IBM Symphony inside a chroot but never have the time to do it. Will post my results when I get to it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •