Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 45

Thread: Setting up Ubuntu server - Questions

  1. #11
    Join Date
    Nov 2008
    Location
    S.H.I.E.L.D. 6-1-6
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Setting up Ubuntu server - Questions

    moved to server platforms
    Don't waste your energy trying to change opinions ... Do your thing, and don't care if they like it.

  2. #12
    Join Date
    Sep 2008
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting up Ubuntu server - Questions

    Now its ready, but it has a very slow response in terminal when I write a command such as sudo apt-get install apache2 it came up with a line "building dependency tree 0%" and 5 minutes later it started on 1% and now its been stuck on the line "preconfiguring packages" for another 2-3 minutes.

    Took me about 10 minutes to install Apache2!!

    Whats going on here ? Please help!!
    Last edited by AvengerX9; April 10th, 2013 at 10:20 PM.

  3. #13
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Setting up Ubuntu server - Questions

    If you are at a terminal still, run top and see what it says.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #14
    Join Date
    Sep 2008
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting up Ubuntu server - Questions

    Okay, just waiting now for the webadmin to finish installing. Been doing for the last 30 minutes. Mysql took about an hour! On the other computer it was way faster than this.

  5. #15
    Join Date
    Sep 2008
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting up Ubuntu server - Questions

    Okay, I somehow aborted the installation of webmin for now and I typed top and I get a big list with lots of numbers. The server load says 0.30 - 1.59 - 1.89

  6. #16
    Join Date
    Nov 2008
    Location
    S.H.I.E.L.D. 6-1-6
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Setting up Ubuntu server - Questions

    What hardware are you running Ubuntu Server on?
    Don't waste your energy trying to change opinions ... Do your thing, and don't care if they like it.

  7. #17
    Join Date
    Sep 2008
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting up Ubuntu server - Questions

    Code:
      *-cpu
           description: CPU
           product: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz
           vendor: Intel Corp.
           physical id: e
           bus info: cpu@0
           version: Intel(R) Core(TM) i5-2400 CPU @ 3.10GHz
           slot: CPUSocket
           size: 1600MHz
           capacity: 3800MHz
           width: 64 bits
           clock: 100MHz
           capabilities: x86-64 fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe syscall nx rdtscp constant_tsc arch_perfmon pebs bts rep_good nopl xtopology nonstop_tsc aperfmperf pni pclmulqdq dtes64 monitor ds_cpl vmx smx est tm2 ssse3 cx16 xtpr pdcm pcid sse4_1 sse4_2 x2apic popcnt tsc_deadline_timer aes xsave avx lahf_lm ida arat epb xsaveopt pln pts dtherm tpr_shadow vnmi flexpriority ept vpid cpufreq
           configuration: cores=4 enabledcores=4 threads=4
    Code:
                 total       used       free     shared    buffers     cached
    Mem:          7950       1721       6228          0        110       1215
    -/+ buffers/cache:        395       7554
    Swap:         8151          0       8151
    Last edited by AvengerX9; April 11th, 2013 at 04:12 PM.

  8. #18
    Join Date
    Sep 2008
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting up Ubuntu server - Questions

    It complains about it cannot find a FQDN so its using localhost or 127.0.0.1 instead. Can that be the reason?

    When running top again I see there are a list of CPU's on the top which are 0%us | 0%sy | 0%ni | 100%id | 0%wa | 0%hi | 0%si | 0%ST

    I can hardly login now on my last attempt. After typing the password it stays for minutes then I get the message "System information disabled due to load higher than 4.0"
    Last edited by AvengerX9; April 11th, 2013 at 01:55 AM.

  9. #19
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Setting up Ubuntu server - Questions

    Quote Originally Posted by AvengerX9 View Post
    It complains about it cannot find a FQDN so its using localhost or 127.0.0.1 instead. Can that be the reason?
    That message is just informational and means you haven't set the ServerName directive in apache. That wouldn't cause the machine to take a long time to install, though.

    Is you run this, what does the load averages say?

    Code:
    uptime
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  10. #20
    Join Date
    Sep 2008
    Beans
    193
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Setting up Ubuntu server - Questions

    Quote Originally Posted by CharlesA View Post

    Is you run this, what does the load averages say?

    Code:
    uptime

    The average load is 2.14 | 1.88 | 2.05
    Last edited by AvengerX9; April 11th, 2013 at 02:17 AM.

Page 2 of 5 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •