Results 1 to 7 of 7

Thread: Ubuntu 12.04.2 boot-repair did not correct issue

Threaded View

  1. #1
    Join Date
    Apr 2013
    Beans
    4

    Ubuntu 12.04.2 boot-repair did not correct issue

    I've run into the same problem many times, and so far I have just given up and reinstalled. I am running into an issue when I am accessing, either saving to or moving filles from an external usb hdd the internal hdd switched over to read only, then on a restart the system fails to load, I have tried boot-repair in the past and now but it says completed but it does not allow me to boot back into Ubuntu from the hdd, I am currently running it from the live cd. I am tired of this happening, and do not want to reinstall, the issue will occure next time I am reading from or writing to the hdd, it does not happen instantly. At first I thought it was related to the updates, so I tried not updating after a reinstall the error still occure, I thought it was from restarting with the external hdd attached on restart, the error still happened even after safely removing the external hdd. I have tried running sudo update-grub before every restart, this work for about a week, then I was moving backed up files from the external hdd, and the system went to read-only and now once again I can not get back into Ubuntu, the issue happens in 10.04, 11.04, 12.04, and 12.10, I have looking for other options but now I'm getting tired of this happening over and over again. This is on a Toshiba Satellite. And the external hdd is a WD "My Passport" 1 tb.

    The line from boot-repair gave me the most recent time was http://paste.ubuntu.com/5694741

    Any suggestions or helpful ideas would be much appritiated thank you so much.
    Last edited by smsinf; April 12th, 2013 at 10:38 PM. Reason: issue is resolved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •