Results 1 to 2 of 2

Thread: Newly installed Ubuntu boots once, then never again

  1. #1
    Join Date
    Jan 2010
    Beans
    8

    Newly installed Ubuntu boots once, then never again

    I finally managed to install Ubuntu alongside Windows, and it booted the first time I tried it. I then went and booted Windows to make sure it still worked (it did) and tried to boot Ubuntu again and simply got a black screen. I tried reinstalling it from the liveCD, but it never booted again. I can, however, boot it if I boot it in recovery mode and then choose "resume".

    What do I have to do to make this work?

  2. #2
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Newly installed Ubuntu boots once, then never again

    If it is the black screen, then it most often is a video issue. What video chip/card?

    Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen
    http://ubuntuforums.org/showthread.php?t=1743535
    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
    http://ubuntuforums.org/showthread.php?t=1613132
    https://help.ubuntu.com/community/BootOptions
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •