Results 1 to 2 of 2

Thread: ATI FirePro V3700 and 12.10

  1. #1
    Join Date
    Nov 2007
    Location
    West Yorkshire, UK
    Beans
    11
    Distro
    Ubuntu 10.10 Maverick Meerkat

    ATI FirePro V3700 and 12.10

    I'm trying to install the proprietary AMD/ATI Catayst on my z600 that contains a ATI FirePro V3700.

    According to this page 12.10 only supports ATI drivers above 9.3.

    AMD recommend driver version 8.801 for the V3700.

    Can anyone confirm
    1. that the FirePro V3700 only works with 8.801?
    2. or can the newest 9.012 driver (13.1 catalyst) be used?
    3. or Ubuntu 12.10 will work happily with ATI driver version 8.801?

    Thanks, Tim

  2. #2
    Join Date
    Jun 2007
    Beans
    12,274

    Re: ATI FirePro V3700 and 12.10

    Quote Originally Posted by weliwarmer View Post
    can the newest 9.012 driver (13.1 catalyst) be used?
    No, it doesn't support your card.

    or Ubuntu 12.10 will work happily with ATI driver version 8.801?
    No, 8.801 doesn't support the Xserver (1.13) found in Ubuntu 12.10

    The open-source radeon driver should work fine on Ubuntu 12.10. If you really need to use Catalyst, you're better off using Ubuntu 12.04.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •