Results 1 to 3 of 3

Thread: Startup service fail

  1. #1
    Join Date
    Nov 2012
    Beans
    5

    Startup service fail

    My ubuntu 12.04 failed to start some service.
    when ubuntu's booting it says "waiting for network service to configure", then it says again "waiting 60 seconds more to configure network". After waiting so long, it says "booting without full network support".

    Can anyone tell me what's happened?

  2. #2
    Join Date
    Nov 2012
    Location
    Halloween Town
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Startup service fail

    After you see "Booting system without full network configuration" press Ctrl+Alt+F1 to get you to the shell prompt. Use a shell text editor like nano to change /etc/network/interfaces
    I think the default contents of the interfaces file in 12.04 was something like this:
    Code:
    # This file describes the network interfaces available on your system
    # and how to activate them. For more information, see interfaces(5).
    
    # The loopback network interface
    auto lo
    iface lo inet loopback
    Please mark your thread as solved if you get a satisfactory response
    PopularPages - A Ubuntu Documentation Search Tool
    Ubuntu membership via Forums contributions

  3. #3
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Startup service fail

    I've seen that message when the machine is unable to get an IP address from DHCP. Causes could be the DHCP server could be having problems or the network cable came unplugged.
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •