Results 1 to 3 of 3

Thread: Unable to use Reliance netconnect on Ubuntu 12.10

  1. #1
    Join Date
    Apr 2013

    Unable to use Reliance netconnect on Ubuntu 12.10


    Recently I have installed Ubuntu 12.10 on my laptop, but can't do anything other than login and logout from Ubuntu. I am trying to figure out the way to connect using my datacard (Reliance NetConnect Broadband) but no success. Gone through several posts in last 3 days without luck.

    It seems Ubuntu is useless if you do not have net connection during installation, because you can't install anything. Can't play music, can't do programming stuff until and unless you have net connection as it should load various packages to make this OS useful.

    Can anyone help me in fixing this problem? Getting below error message

    WVCONF: /root/.wvdial.conf
    GNOME PPP: Connecting...
    GNOME PPP: STDERR: --> WvDial: Internet dialer version 1.60
    GNOME PPP: STDERR: --> Cannot get information for serial port.
    GNOME PPP: STDERR: --> Initializing modem.
    GNOME PPP: STDERR: --> Sending: ATZ
    GNOME PPP: STDERR: --> Sending: ATQ
    GNOME PPP: STDERR: --> ReSending: ATZ
    GNOME PPP: STDERR: --> Modem not responding


  2. #2
    Join Date
    Nov 2006
    Gurgaon, India
    Ubuntu Studio 13.04 Raring Ringtail

    Re: Unable to use Reliance netconnect on Ubuntu 12.10

    Hey i tried this and it worked

    now after installing wvdial and linux-generic i typed dmesg in terminal from which i found my product id and vendor id. I then directly jumpeed to step 4.

    hope this helps

  3. #3
    Join Date
    May 2010

    Re: Unable to use Reliance netconnect on Ubuntu 12.10

    Check out what i have done here. I have has some sucess but i am still looking for a more permanent solution.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts