Results 1 to 5 of 5

Thread: No grub screen after Raring update today

  1. #1
    Join Date
    May 2009
    Beans
    13

    No grub screen after Raring update today

    Been running Raring for a while now without significant problems. After installing today's upgrades the grub screen no longer shows up and the laptop boots directly into Windows 8. I'm using UEFI mode with secure boot turned off. Ideas?

  2. #2
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No grub screen after Raring update today

    real install or wubi ?
    how many ubuntu kernel installed ?

  3. #3
    Join Date
    Jun 2011
    Beans
    90

    Re: No grub screen after Raring update today

    Quote Originally Posted by dino99 View Post
    real install or wubi ?
    how many ubuntu kernel installed ?

    wubi with win8 and ringtail?

  4. #4
    Join Date
    Jun 2005
    Beans
    Hidden!

    Re: No grub screen after Raring update today

    Quote Originally Posted by debb1046 View Post
    Been running Raring for a while now without significant problems. After installing today's upgrades the grub screen no longer shows up and the laptop boots directly into Windows 8. I'm using UEFI mode with secure boot turned off. Ideas?

    Don't know if you already have done this or not, but try
    sudo update-grub
    With one of the updates a day or so ago I had to use boot repair to get grub back with Dual Booting
    the other machine i have with raring on it solely (nothing else)
    Turned out fine (meaning i had grub)

  5. #5
    Join Date
    Oct 2008
    Location
    ExodusHair<Čubura
    Beans
    4,497
    Distro
    Ubuntu Development Release

    Re: No grub screen after Raring update today

    Quote Originally Posted by debb1046 View Post
    Been running Raring for a while now without significant problems. After installing today's upgrades the grub screen no longer shows up and the laptop boots directly into Windows 8. I'm using UEFI mode with secure boot turned off. Ideas?
    You've choosen to install new version of /etc/default/grub. Press LeftShift at the very end od of BIOS POST screen and You should get Grub screen...
    After You get into Ubuntu edit afore mentioned file... Then apply update-grub...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •