Results 1 to 6 of 6

Thread: Problem with Install

  1. #1
    Join Date
    Apr 2013
    Location
    Michigan
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Problem with Install

    Hello,
    I downloaded the Kubuntu 12.04 iso straight from the website. Using Universal USB Installer, which I have used before so I know that it works, I put the Iso onto a USB. My computer has no OS on it (due to a mix-up I deleted Windows). I boot from the USB and it goes straight to a Black screen with just a flashing "_" (without the quotations) at teh top left and nothing else happens. It just stays like that.

  2. #2
    Join Date
    Aug 2009
    Location
    Makati City, Philippines
    Beans
    2,270
    Distro
    Xubuntu 16.04 Xenial Xerus

    Re: Problem with Install

    Quote Originally Posted by Bresser View Post
    Hello,
    I downloaded the Kubuntu 12.04 iso straight from the website. Using Universal USB Installer, which I have used before so I know that it works, I put the Iso onto a USB. My computer has no OS on it (due to a mix-up I deleted Windows). I boot from the USB and it goes straight to a Black screen with just a flashing "_" (without the quotations) at teh top left and nothing else happens. It just stays like that.
    Just to make sure that the ISO was "burned" correctly to the USB, try to boot another computer. If that fails, maybe you should try "brning" it again using other tools, I prefer this one http://unetbootin.sourceforge.net/
    Also, what is the specs of your computer? If it is an old computer, try Xubuntu or Lubuntu.

    Goodluck. Update us on your progress.

  3. #3
    Join Date
    Apr 2013
    Location
    Michigan
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with Install

    I tried with the one you provided same thing. I did download a Win 7 Rescue Disk. And it allows me to boot to that, but it does show the earlier mentioned screen for a few seconds before it boots the CD. but the CD wants to find the OS but I don't know how to find it. My system 32 files are all still there.

  4. #4
    Join Date
    May 2012
    Location
    UK
    Beans
    617

    Re: Problem with Install

    when it boots and you see the icons at the bottom of screen, press any key, select your language then press enter.

    at the following menu press F6 and choose nomodeset with the spacebar or enter key, esc to exit the pop-up menu and choose default top option.

    details: http://ubuntuforums.org/showthread.p...7#post10069997
    Last edited by black veils; April 5th, 2013 at 01:29 PM.

  5. #5
    Join Date
    Apr 2013
    Location
    Michigan
    Beans
    65
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Problem with Install

    thats what I'm saying is it doesn't get that far. It just goes straight to the blank screen

  6. #6
    Join Date
    Jun 2009
    Location
    SW Forida
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Problem with Install

    If you do not get tiny icons at bottom for a few seconds, does holding shift down from BIOS work?

    Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen
    http://ubuntuforums.org/showthread.php?t=1743535
    How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
    http://ubuntuforums.org/showthread.php?t=1613132
    https://help.ubuntu.com/community/BootOptions
    For more info on UEFI boot install & repair - Regularly Updated :
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to change to [Solved] when/if answered completely.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •