Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: wireless failure on upgrade to 12.04

  1. #11
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    21,542
    Distro
    Ubuntu Gnome Development Release

    Re: wireless failure on upgrade to 12.04

    So do you still want to disable the internal and use the usb? if so we can blacklist the internal driver and not disable the wireless with the switch.
    We might could get the internal to work properly so let me know which you prefer.
    Thanks
    Last edited by wildmanne39; April 5th, 2013 at 09:37 PM.

  2. #12
    Join Date
    Jan 2011
    Beans
    93

    Re: wireless failure on upgrade to 12.04

    Quote Originally Posted by Wild Man View Post
    So do you still want to disable the internal and use the usb? if so we can blacklist the internal driver and not disable the wireless with the switch.
    We might could get the internal to work properly so let me know which you prefer.
    Thanks
    Well, I have it working, to some extent. My current "best solution" is to enable the internal wireless (modprobe fsam7400 radio=1) but to then remove it from network manager, meaning it is not (practically) used (

    iface eth1 inet manual in /etc/network/interfaces).

    This is not a "true" solution (in that the internal card is on, but unused...) but it's certainly usable.

    I should add that the whole reason for buying/using the external USB wireless is that the internal card was insensitive and prone to dropping connections.

    BugBear

  3. #13
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    21,542
    Distro
    Ubuntu Gnome Development Release

    Re: wireless failure on upgrade to 12.04

    Please try:
    Code:
    echo "blacklist ipw2200" | sudo tee -a /etc/modprobe.d/blacklist.conf
    Reboot
    Does the usb still work?
    Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •