Results 1 to 1 of 1

Thread: 12.04 - Default Xubuntu theme compiz

  1. #1
    Join Date
    Mar 2013
    Beans
    10

    12.04 - Default Xubuntu theme compiz

    I recently installed Emerald theme manager and got a few themes. I found out, that I prefer the default Xubuntu theme. If I disable Window Decorations in ccsm, it removes my title bars. However, if I go to the fusion icon and set Xfwm4 as my windows manager, it brings the theme back, but it also disables compiz, which I want for various reasons.

    Edit: Solved. If anybody else is having this problem please follow the steps below.

    1. Right click on the fusion icon on your tray.
    2. Select Settings Manager.
    3. Click "Effects" on the left pane. Select "Window Decoration" (click it don't check it)
    4. For the command, insert:
    Code:
    gtk-window-decorator ---replace --metacity-theme greybird
    5. Press Back and then tick it. It should be the way you want it now!

    Error:
    If nothing happens, it may be because you are not using compiz as your window manager. To change this, right click on the Compiz Fusion Icon>Select Window Manager>Compiz.
    Last edited by MrSlugInfinite; April 1st, 2013 at 05:29 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •